RSGallery2 support forums > RSGallery2 3.x bugs & problems

PHP upgrade from 5.3 to 5.6 and RSGallery2 version 3.2.0

(1/1)

Malu:
Hello,

For security reasons I need to upgrade the PHP version of my website robkregting.nl  .
Will the PHP upgrade from 5.3 to 5.6 affect the performance of the RSGallery2 component version 3.2.0 ?

Many thanks for your response and advises!

whazzup:
Hello Malu,

Version 3.2.0 regards Joomla 2.5 whereas the actual RSGallary2 version 4.x matches Joomla 3.x. The actual version was tried with PHP7 and found working in the test.
Version 3.2.0 was released in the middle of 2012. So i can't exactly tell which parts may or may not work.

The recommendation is to upgrade to J3.x and use the actual version.
For security reasons this may be the best approach as J2.5 is out of date anyhow.

Try J2.5 out, tell here if you run into troubles. Be aware that i would more like to fix J3.x issues
or develop further on the restauration of  RSG2 instead of maintaining old versions

Navigation

[0] Message Index

Go to full version