RSGallery2 support forums > RSGallery2 3.x bugs & problems

Is RSGallery2 4.3.0 compatible with PHP 7.x ?

(1/1)

Malu:
Hello,

I need to update the PHP version on my website from 5.6.30 to 7.x.
Before I do so, I would like to know if RSGallery 4.3.0 is compatible with PHP 7.x.
Many thanks in advance,
best regards
Hanneke

whazzup:
Hello Malu,
Our "Home" page is running under PHP 7.0.19. see http://www.rsgallery2.org
Actually i don't know of any trouble

Regards whazzup

Navigation

[0] Message Index

Go to full version