collapse

* User Info

 
 
Welcome, Guest. Please login or register.

* Recent Posts

Can't get RSG "Show My Galleries" to work by Dampfnudel
[February 25, 2019, 11:01:55 AM]


Change the order of uploaded images in the gallery by whazzup
[February 19, 2019, 10:37:29 PM]


Upload timeout for large galleries (500 images each) by whazzup
[February 11, 2019, 10:07:25 PM]


Greetings from Ronald Smit by whazzup
[January 06, 2019, 03:39:22 PM]


Pluign and module by whazzup
[June 08, 2018, 11:57:13 PM]


Version 4.4.1 released by whazzup
[May 31, 2018, 04:31:16 PM]


search.html.php refer to rsgsearch.css with a wrong path by whazzup
[January 13, 2018, 08:12:04 PM]


Slow Gallery with many Photos by whazzup
[September 22, 2017, 09:22:33 AM]

Author Topic: Any word on the searchbot?  (Read 7927 times)

Offline Piperchick

  • Newbie
  • *
  • Posts: 4
Any word on the searchbot?
« on: June 29, 2007, 01:47:48 AM »
I am a bit reluctant to fully integrate and populate the RSGallery2 into my web site because the integrated search feature is so important to me.  I really like this gallery and use it on another site where searching isn't important.

I have seen some vague references to searchbot 0.9.3 which "doesn't seem to be working at the moment, wait for 1.0." but I can't really find anything else.

Does anybody know the eta for 1.0? 

Offline Daniel Tulp

  • Retired from Dev Team
  • Hero Member
  • ****
  • Posts: 1.870
  • Search search search before posting please
    • design.danieltulp.nl
Re: Any word on the searchbot?
« Reply #1 on: July 01, 2007, 09:47:07 AM »
no, there is no version yet beyond 0.9.3

Jonah the author, is having some time off, so an eta is not in question regrettably

RSgallery2 developement team
RSgallery2 modules:
design.danieltulp.nl

Offline Piperchick

  • Newbie
  • *
  • Posts: 4
Re: Any word on the searchbot?
« Reply #2 on: July 02, 2007, 12:37:10 AM »
Thanks Daniel. 

I suppose Jonah is entitled to some time off!   ;)


Offline Lee

  • Newbie
  • *
  • Posts: 1
Re: Any word on the searchbot?
« Reply #3 on: September 09, 2007, 06:53:50 PM »
Hi there, justnoticed this post and search is something I'm very keen on although as noted does not appear to work under the current version.

Any news on when this may be ready?

PS. Great Gallery by the way, just implementing it for the first time... looks great !!

Thanks

Offline qneal78710

  • Newbie
  • *
  • Posts: 13
Re: Any word on the searchbot?
« Reply #4 on: October 30, 2008, 04:35:07 AM »
I am having a problem. The search bot I'm using version 1.0 is not working. I looked on the component backend and I don't see the search function working here all I see under "Front page" is:
Display Random       No   Yes
Display Latest    No Yes
Display Branding    No Yes
Display Downloadlink    No Yes
* Display Status Icons *    No Yes
Display gallery limitbox    
Default number of galleries on frontpage

But on a different website which uses the same version of rsgallery2 I see:

Display Search       No   Yes
Display Random    No Yes
Display Latest    No Yes
Display Branding    No Yes
Display Downloadlink    No Yes
Display Status Icons    No Yes
Display gallery limitbox    
Default number of galleries on frontpage    
Display Slideshow    No Yes
** Select slideshow **    
Display Owner Information    No Yes
Display number of items in gallery    No Yes
Display creation date    No Yes


Why is it that the same version of RSGallery2 looks different in the background and why doesn't my search box appear on the frontend?