collapse

* User Info

 
 
Welcome, Guest. Please login or register.

* Recent Posts

Can't get RSG "Show My Galleries" to work by Dampfnudel
[February 25, 2019, 11:01:55 AM]


Change the order of uploaded images in the gallery by whazzup
[February 19, 2019, 10:37:29 PM]


Upload timeout for large galleries (500 images each) by whazzup
[February 11, 2019, 10:07:25 PM]


Greetings from Ronald Smit by whazzup
[January 06, 2019, 03:39:22 PM]


Pluign and module by whazzup
[June 08, 2018, 11:57:13 PM]


Version 4.4.1 released by whazzup
[May 31, 2018, 04:31:16 PM]


search.html.php refer to rsgsearch.css with a wrong path by whazzup
[January 13, 2018, 08:12:04 PM]


Slow Gallery with many Photos by whazzup
[September 22, 2017, 09:22:33 AM]

Author Topic: Where to set language?  (Read 15828 times)

Offline Harms

  • Newbie
  • *
  • Posts: 2
Where to set language?
« on: November 22, 2006, 03:54:11 PM »
Hallo everybody!

I've just installed the latest version of rsgallery2 (1.11.10), and I have a language Problem: In both, backend and frontend, I see stuff like "_RSGALLERY_C_CSS_EDIT", instead of the Descriptions/Button names/whatever. I already checked my /language folder and yes, I DO have all kind of language files, and I checked some, they were OK (not empty), but it seems like rsgallery is not USING them.
I didn't find any possibility in the Konfiguration to change the language, so where can I tell rsgallery which language file to use?

Thank's a lot!
Harms

Offline Daniel Tulp

  • Retired from Dev Team
  • Hero Member
  • ****
  • Posts: 1.870
  • Search search search before posting please
    • design.danieltulp.nl
Re: Where to set language?
« Reply #1 on: November 22, 2006, 08:29:34 PM »
rsgallery2 uses the language file corresponding to the language set for the website, the language files are located in administrator/components/com_rsgallery/language, it can be that the language file you are using is outdated, please look in the nightly build and the language forum, to see if there is a more current one

if not, you can try to translate it yourself (not that hard really), look here on how to do that
RSgallery2 developement team
RSgallery2 modules:
design.danieltulp.nl

Offline Harms

  • Newbie
  • *
  • Posts: 2
Re: Where to set language?
« Reply #2 on: November 22, 2006, 09:14:54 PM »
Ok, thanks, it was that the files were outdated. My bad. Thanks a lot!

Offline Terje Pettersen

  • Newbie
  • *
  • Posts: 8
Re: Where to set language?
« Reply #3 on: September 14, 2007, 03:12:12 AM »
I have the same problem. I went to /components/com_rsgallery2 but there was no language dir.

I have downloaded the latest Swedish language file, but i dont know where to put it...

Offline Terje Pettersen

  • Newbie
  • *
  • Posts: 8
Re: Where to set language?
« Reply #4 on: September 14, 2007, 03:15:30 AM »
Read some posts again and found out that it was in the site/administrator path...  :P

Offline Bill Floros

  • Newbie
  • *
  • Posts: 1
Re: Where to set language?
« Reply #5 on: March 26, 2008, 10:21:00 PM »
Hello,

sometimes, when i click to an image, a popup appears and want's to login because the administrator folder is protected with password (i set this for security reason).
how can we make this NOT to happen?
users can see that I have administrator folder protected and I don't want them to see that.

http://www.zefyri.net/portal/component/option,com_rsgallery2/Itemid,94/lang,el/