Please login or register.
Login with username, password and session length
February 21, 2019, 12:58:53 PM
News:
collapse

* User Info

 
 
Welcome, Guest. Please login or register.
Did you miss your activation email?

* Recent Posts

Change the order of uploaded images in the gallery by whazzup
[February 19, 2019, 10:37:29 PM]


Can't get RSG "Show My Galleries" to work by whazzup
[February 19, 2019, 12:50:45 PM]


Upload timeout for large galleries (500 images each) by whazzup
[February 11, 2019, 10:07:25 PM]


Greetings from Ronald Smit by whazzup
[January 06, 2019, 03:39:22 PM]


Pluign and module by whazzup
[June 08, 2018, 11:57:13 PM]


Version 4.4.1 released by whazzup
[May 31, 2018, 04:31:16 PM]


search.html.php refer to rsgsearch.css with a wrong path by whazzup
[January 13, 2018, 08:12:04 PM]


Slow Gallery with many Photos by whazzup
[September 22, 2017, 09:22:33 AM]

Pages: [1]   Go Down

Author Topic: Posting rules  (Read 3200 times)

Offline mirjam

  • Retired from Dev Team
  • Hero Member
  • ****
  • Posts: 670

Posting rules
« on: September 20, 2010, 01:58:59 PM »
Before posting a bug or question:

  • This board is for RSGallery2 v2.x on Joomla! 1.5.
  • Read the FAQ
  • Make sure you're using the latest version of RSG2 and Joomla 1.5.x. It's easy to upgrade, check the FAQ for more information. What is the latest RSG2 release? Check it on the front page
  • Turn debug on in RSG2 configuration, then recreate your bug to find additional information. When posting your question, please include:
    • How to recreate the bug (preferably on a fresh Joomla install)?
    • Your System Details with version numbers of Joomla, RSGallery2, PHP, MySQL, ...
      Find this information here: Backend > Help > System Info > System Info
      - Database Version: e.g. 5.1.33
      - PHP Version: e.g 5.2.9
      - Web Server an version: e.g Apache/2.2.11 or ISS
      - Web Server Operating System: Windows (e.g. the  (Win32) in the web server info
      - Web Server to PHP interface:    apache2handler
      - Joomla! Version: Joomla! 1.5.26 --> make sure this is the latest version: http://www.joomla.org/download.html
      - User Agent: Mozilla/5.0 (Windows) - the browser and the operating system of the user
    • Are you using SEF, if yes, only Joomla SEF or what third party SEF? And what is the RSGallery2 setting: Backend > Components > RSGallery2 > Control Panel > Configuration > Setting: "Advanced SEF (all gallery names and item tiles must be unique)"
    • What did you expect to happen and what did happen?
  • In case of error messages (or white/blank screens): turn on Joomla's Debug (Backend > Site > Global Configuration > System > Debug System = Yes) and also set Error Reporting to Maximum (Backend > Site > Global Configuration > Server > Error Reporting = Maximum) and report the debug info.

If your question is anwered, or you found a solution to your problem, please let us know. Not only will this help other users with similar problems, it is also nice to hear that a bit of help or information was helpful! At the bottom of a topic you will find a 'topic solved' button to quickly indicate that your question is answered.
« Last Edit: May 01, 2012, 01:24:13 PM by mirjam »
With a little boy in the house I don't spend as much time on RSG2 anymore.

I still like RSG2, if you do too, please think about how you can invest some of your time in RSG2... the one remaining coding volunteer (Whazzup) can use your help!
Pages: [1]   Go Up