collapse

* User Info

 
 
Welcome, Guest. Please login or register.

* Recent Posts

How do i replace an image file with another image file by Malu
[December 16, 2020, 03:17:02 PM]


Can't get RSG "Show My Galleries" to work by Dampfnudel
[February 25, 2019, 11:01:55 AM]


Change the order of uploaded images in the gallery by whazzup
[February 19, 2019, 10:37:29 PM]


Upload timeout for large galleries (500 images each) by whazzup
[February 11, 2019, 10:07:25 PM]


Greetings from Ronald Smit by whazzup
[January 06, 2019, 03:39:22 PM]


Pluign and module by whazzup
[June 08, 2018, 11:57:13 PM]


Version 4.4.1 released by whazzup
[May 31, 2018, 04:31:16 PM]


search.html.php refer to rsgsearch.css with a wrong path by whazzup
[January 13, 2018, 08:12:04 PM]

Author Topic: [FIXED] batch upload javascript problem  (Read 6769 times)

Offline altoidboy

  • Newbie
  • *
  • Posts: 10
[FIXED] batch upload javascript problem
« on: November 15, 2007, 08:35:23 PM »
joomla 1.0.13, rsgallery RSGallery2 1.13.1 Alpha - SVN: 289 (but i believe it to be alpha2 because i downloaded it and successfully installed it this morning).

i can't use the batch upload feature at all. tested in both mac/safari and mac/firefox. multiple problems:

if i upload a zip file, the zip file uploads, but then on the next screen when i can assign names/descriptions to all the uploaded pics, the pics appear, but the NEXT button doesn't work at all. prevents me from saving my work. i've tried multiple times in both browsers.

if i try and ftp it myself, rsgallery repeatedly tells me it can't find the directory. note that the documentation is not clear on whether i should be uploading raw image files in a directory, or a zipped file. i've tried both. either way, i've tried specifying the directory in numerous different ways and it refuses to "see" it.

http://www.mydomain.com/images/test/
http://www.mydomain.com/images/test
/images/test/
/images/test

etc...

whether there is a zip file or 5 test jpg's inside the test folder, rsgallery will not see it. all of this tested in both browsers.

batch upload is therefore completely broken for me...
« Last Edit: November 24, 2007, 02:13:37 PM by Ronald Smit »

Offline Ronald Smit

  • Retired from Dev Team
  • Hero Member
  • ****
  • Posts: 1.215
    • RSDevelopment
Re: batch upload javascript problem
« Reply #1 on: November 15, 2007, 08:49:50 PM »
Why don't you download the latest version, 1.14.0?

This has loads of bugfixes and is definetely more mature than 1.13.X

Good luck.

Ronald Smit
Retired RSGallery2 Developer
Creator of the original RSGallery component
FAQ|Known issues

Offline altoidboy

  • Newbie
  • *
  • Posts: 10
Re: batch upload javascript problem
« Reply #2 on: November 16, 2007, 04:10:21 PM »
i didn't go for 1.14 because the download page specifically says alpha/not ready for production, don't use in production sites. i wanted the last stable build.

i went to 1.14 this morning and it's much better - now i can batch upload!